Wget

From DNSSEC-Tools
Jump to: navigation, search
{{#if:| {{#if:| {{#if:| {{#if:| {{#if:1| {{#if:|
DNSSEC-Tools Component
wget
This describes wget, which in the End User Tools category within the DNSSEC-Tools Components framework of tools.
Tool Name: wget
Tool Type: End User Tools
Manual: Manual

}}

Example: Example

}}

CLI: Help

}}

Tutorial: Tutorial

}}

How To: How To

}}

Download: wget

}}

This is a patch to enable DNSSEC validation with wget. It has been tested with wget-1.10.2 source code.

Note: Currently, This patch only works on systems that support IPv6. The local machine does not need to actually use IPv6, but the system's TCP/IP stack does need to support IPv6 in order for the patched code to build properly.